eMapShop

User Documentation

Introduction

Congratulations for buying a dynamic and captivating way of bringing our world to
the minds of your students. eMapshop content is divided into three collections
for Elementary, middle schools and high schools. Each map collection is grade
appropriate and includes world, U.S., history and additional Common Core Maps.
Toggle layers and add your notes to customize your maps to your curriculum.

This package is designed to be intuitive. Here, we provide short document to help
you with its more powerful features. All of the eMapshop maps are published in
PDF format; therefore they are best viewed with Adobe Reader. The Windows
and Mac versions of eMapshop utilized Adobe reader in order to provide the best
viewing tools. Please insure that you have the latest version of Adobe reader
installed on your computer before running eMapshop.

The HTML web version of eMapshop depends on your choice of browser to
display the PDF format. Each browser has its own PDF reader and each version
may present some of the map features differently. You may find that some of the
features documented here are not available in your browser. This is an evolving
situation and subject to become more standardized in the future. Currently,
some of the viewing options like layers and annotations are best utilized by
Microsoft Internet Explorer or Safari with the Adobe Reader Plugin installed on
your client computer. Other more modern browsers like Edge and Chrome will
not allow the Adobe Plugin to be installed. They will display the maps very well
but may not have all of the tools available for viewing layers and annotations. We
are continuously working to enhance these features.



eMapshop Main Menu

After the Digital School Maps program is installed, this icon will either
be on your desktop screen or show up under new programs. To run

eMapshop, double click on this icon. Depending on the package

configuration you have chosen, there will be a variety of categories shown on the

left hand side column. Choosing a map is as easy as clicking on a category, then

clicking on the map you want to see, then clicking the View button.

Example of the Windows and Mac Versions

k! eMapshop ver 23
Category:

Map Name:

World Interactive & Base maps
US Interactive & Base maps
Washington State Interactive
US History up to 1865

World History to 1500

World History 1500 to present

McLoughlin Middie School

Human Migration

Spread of Agriculture

River Valley Civilizations

Indus Huang Valleys

The Fertile Crescent & Nile Valley
Ancient Egypt

The Ancient Middle East

Aegean Greece

Kingdom of Israel 1000BC

Greek & Phoenician Colonies
Assyria & New Babylonian Empires
Ancient italy 600BC

The Persian War 5008C~4798C
Persian Empire 486BC
Alexander's Empire, 323BC

The Hellenistic World

The Roman Republic 509~1338C
Qin & Han Empires

Athens of the Hellenic Age_308C
Bantu Migrations & Spread of Ironworking
The Roman Empire to 117AD
Roman Britain

Ancient City of Rome

Jerusalem of the New Testament
Roman Division of Palestine
Spread Christianity

Spread Budahism Hinduism
Maurva & Gunta Fmnires
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Example of the HTML Web version

E Mapshop

Loudoun County Schools

School Site License Serial Number:1474HTML

Category

Loudoun County Schools
"Map System Tutonal

World Interactive & Base maps
US Interactive & Base maps
Continents & Regional Base maps
US History up to 1865

World History to 1500

World History 1500 to present
Civics & Government

US Presidential Elections

Map Name

US Interactive PDF

US Political Regions - SOL

US physical with elevation profile

North America Geographic Regions - DOE

N. Am. Physical Geography Map
US Climate
US Land Use and Production

US Population

Click toView

eMapshop Version Compatibility with PDF Map Functions

Windows HTML HTML HTML HTML HTML HTML
& Mac Internet | Edge Chrome Firefox Mac iPad

Function Package | Explorer & Safari Safari

Software Chrome

Book

View PDF Map X X X X X X X
Zoom X X X X X X X
Pan X X X X X X X
Print X X X X X X X
Markup X X X X X
Save Markup X X X X
Adobe Reader X
Adobe Reader Plug-in X X X
Toggle Layers X X X X
Zoom to Bookmarks X X
Run on Network File Share X X X X X X X
Run on Web Server (Intranet) X X X X X X




Adobe PDF Reader

The Windows and Mac versions of eMapshop utilizes Adobe’s PDF Reader. This is
a free software package that can be downloaded from:

https://get.adobe.com/reader/otherversions/

Adobe PDF Reader unlocks the true potential of our maps. You can zoom in or out
using the plus and minus buttons on top of the screen. You can also pan the map
by doing a click and drag of the scrollbars either up and down or back and forth.

20l

Elevation Layers

ws.rem
"

Marking up your maps with Adobe Reader

When you display a PDF map to review, you can annotate it by using the
commenting and markup tools. Use the commenting and markup tools to add
your comments to a map.


https://get.adobe.com/reader/otherversions/

Comment & Markup *
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Comment & Markup toolbar: A. Sticky Note tool, B. Text Edits tool C. Stamp tool and menu D. Highlight Text tool E.
Callout tool F. Text Box tool G. Cloud tool H. Arrow tool I. Line tool J. Rectangle tool K. Oval tool L. Pencil tool M.
Show menu.

You use commenting and markup tools (View > Toolbars > Comment & Markup)
to add comments. Comments are notes and drawings that communicate ideas or
provide feedback for PDFs. You can type a text message using the Sticky Note
tool, or you can use a drawing tool to add a line, circle, or other shape and then
type a message in the associated pop-up note. Most commenting and markup
tools don’t appear in the toolbar until you add them.

Most comments include two parts: the icon, or markup, that appears on the page,
and the text message that appears in a pop-up note when you click or double-
click the icon or place the pointer over the icon.

After you add a comment, it stays selected until you click elsewhere on the page.
A selected comment is highlighted by a blue halo to help you find the markup on
the page. A wireframe with selection handles appears so you can adjust the size

and shape.

You can also change the look of the tools. This is especially helpful for modifying
the line width or color of your mark-ups. In the Comment & Markup toolbar,
right-click/Control-click the tool you want to use, and choose Tool Default
Properties.

If you simply want to add plain, simple text to the map, then use the Typewriter
tool. See page 10 for more info on that.



PDF Layers

There are some special maps in the eMapshop that have advanced layers and
bookmarks within each map. This allows the Adobe Reader to display the map
in various ways based on turning on or off the various map layers in each map.
The layers are listed in the order in which they paint on the screen. So, for
example, most text or annotation will be at the top of the layer list because it
should display on top of underlying information like counties or parks.

To turn on a layer, first display the layer list with n this icon.

Once you click on it, then you will see a list of all the available layers. If this does
not appear in Adobe Reader, then from the top menu click on View, then
Navigation Panels, then Layers. One of the typical uses for turning layers on and
off is to switch a map from a political view to a physical view. With the control
of layers you can make a variety of map types from the same map. For example
you can overlay cities and rivers on a physical map to better illustrate that the
river was the reason a particular city was located there.
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| layers Click the + in this area to expand the layer list.

Ocean Labels

City Labels

State Labels After you expand the layer list, click on the “eye” to turn a
US Capital Labels I layer off, or the blank square to turn a layer on.

Capital Cities

Major Cities

Cities

Major Rivers

USA Rivers with Labels
Alaska Cities

Alaska Rivers with Labels
Canada Lakes

USA Lakes with Labels

US Neighbors with Labels
Basic State Outline
Political States Colored
US Outline Only

State Borders for Elevation

Physical



PDF Bookmarks

3 We have also put bookmarks in some of our more advanced PDF maps.
These allow you to automatically zoom to a particular area of the map.
If bookmarks are available, then this icon will appear on the left side of

the map. When you click it, a list of available pre-defined bookmarks will appear.
PDF Typewriter Tool
The Typewriter tool has the following features:

1. The Typewriter tool is a menu item with submenu options in the Tools
menu.

2. The Typewriter tool includes a toolbar containing the Typewriter tool
button and several property control buttons, which act independently of
the Properties framework.

3. The large cursor (Windows only) with a sample text character shows where
text will be placed on the page.

4. The font is fixed at single-spaced Courier for Roman locales, and fixed to a
similarly single-spaced font for other locales.

5. The Typewriter annotation has no background color and no border.

6. The Typewriter tool annotations do not have automatic word wrap
although text will conform to the annota- tion rectangle when adjusted
manually.

How to Use the Typewriter tool

To select the Typewriter tool, choose Tools > Typewriter > Typewriter. With the
Typewriter tool selected, click anywhere on the page and begin typing.

To show the Typewriter toolbar, choose Tools > Typewriter > Show Typewriter
toolbar. Then the toolbar below should appear on your screen.

Typewriter x

- H Typewriter w ~ Helvetica



To edit text properties, click one or two of the four icons on the Typewriter
toolbar: decrease text size, increase text size, decrease line spacing, increase line
spacing.

To move the text you added to the map, click on Tools then Select & Zoom. Next,
click on the Select Tool. This will give you an arrow that lets you click and drag the
text you have on the map to your optimum spot.

To view properties on a Typewriter annotation: In Acrobat, select the Typewriter
annotation, choose View > Toolbars > Properties bar, then click More to view
additional information about the annotation such as author, subject and review
history.

Adobe PDF Reader Plugin for Browsers
Windows Internet Explorer, Apple Mac Mac Safari, Firefox for Windows and Mac

The HTML version of eMapshop utilizes Adobe’s PDF Reader Plug-In. Some
browsers include their own built-in versions of Adobe Reader but do not have
some of the more advanced tools that are available in the Adobe plugin.

If you find this is an issue, you can revert back to the original Adobe Plugin. Please
review the following web article published on the Adobe web site:

https://helpx.adobe.com/in/acrobat/kb/pdf-browser-plugin-configuration.html

Installation or Adobe Reader automatically installs the Adobe browser plugin. If
the plug-in does not appear in your browser’s options, you can completely
remove and reinstall Adobe Reader, which will reinstall the browser plugin.
Review this web article if you need more information:

https://www.techwalla.com/articles/how-to-reinstall-the-adobe-reader-plugin



https://helpx.adobe.com/in/acrobat/kb/pdf-browser-plugin-configuration.html
https://www.techwalla.com/articles/how-to-reinstall-the-adobe-reader-plugin

Optional Perthes World and US Digital Atlas

=
Perthes World

#les " This icon will be placed on your desktop after you install the Perthes Digital World Atlas software.
After you click on it, a screen similar to the one below will appear. The secret here is to click on the Maps by
Regions. It’s the fastest way to find a map of a given area. This separates the hundreds of maps that come with

this package into continents. From there, just pick the continent for your lesson.

PERTHES
World Atlas

Welcome

How to Read and :

Interpret Maps (a1 The World
Bt

General Legends

Maps by Regions

Maps by Topics

North America

South America

Europe

Asia

Australia and Oceania

Africa

; — =
R

o R




The screen shot below shows a typical map displayed with the Perthes World Atlas program. The arrows
and plus and minus buttons in the upper right corner let you zoom in/out and pan around the map. The
draw button displays a choice of 4 colors and line thicknesses. The Paintbrush button let’s you start draw-
ing on the map. The button to the right of the paintbrush will erase your markups. The variation of the line
thickness becomes more obvious as you zoom in closer to a particular area. The camera button will let
you save the map with your mark-ups as a jpeg so that you can bring it up for future lessons. (Ask your
school IT person which program to use as a jpeg viewer).
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Switch on / switch off and move a legend

On the menu bar there are two tabs titled “Legend” and “General Legend.” “Legend” refers to
the special legend for the selected map. “General Legend” explains the basic symbols and
the abbreviations of Countries in nearly all maps. Click on the little square on the right of the
index-tab to make the legend appear on the screen. If you click again on the little square, the
legend will disappear. Using the mouse cursor on the index-tab, you can move the legend
wherever you like on the screen.

Enlarging a legend

If a legend is on the screen, you can enlarge it with the + symbol on the right, or reduce it
with the - symbol. You can move the enlarged legend inside the legend-window to center it
on a particular section.

Drawing on a map

Use the pencil-button of the menu bar to highlight important map features. The mouse
cursor will change into a pencil symbol, allowing users to highlight the selected features.
Clicking on the little square of the tab “Draw” in the menu bar opens a window that allows
you to change the color and width of the pencil lines. Use the crossed out pencil-button to
delete unwanted marks.

Saving a map for presentation or use in other documents

Click on the camera button of the menu bar. A screenshot of the actual map or of the map
section currently shown on the screen will be captured and can be saved in jpg-format. This
image can be used in presentations as well as in documents such as class worksheets.



